Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2023 - 01:00 WIB
Scheduled
Dear valued customers,
We would like to inform you that there will be a scheduled downtime on the following date:
Date: 9 April 2023 Day: Sunday Duration: 1 Hour Time: Indonesia (ID): 01.00 AM - 02.00 AM (GMT+7) Philippines (PH): 02.00 AM - 03.00 AM (GMT+8)
During the downtime, different products will have different impacts. Some payment channels will have callbacks delayed until after the maintenance window.
Please refer to the table below for a detailed breakdown based on your country of operations.
Indonesia
Virtual Account - Payments processed normally but callbacks will be delayed
Retail Outlet - Payments processed normally but callbacks will be delayed
Cards - Payments processed normally
eWallet - Payments processed normally
QR Code - Payments processed normally
Paylater - Payments processed normally
Direct Debit - Payments processed normally
Refund - Refunds will be unavailable during maintenance window
Payment Link - No impact
Disbursement - Able to create disbursement but processing will be delayed up to 1 hour
Payouts API - Requests to Payouts API endpoint will return an error response - Unable to create payouts during maintenance
Batch Disbursement - Unable to create and approve from Xendit dashboard
Top Up - Able to proceed but funds will only show up after maintenance
Withdrawal - On-demand withdrawals will be disabled until after maintenance
Auto Withdrawal - No impact
XenPlatform - New sub-account creation will be unavailable during maintenance - Transfers will be unavailable during maintenance - Get balance API will be unavailable during maintenance - Consolidated reporting will be disabled
Transaction & Balance Report APIs - Will be unavailable during the maintenance
Xendit Dashboard - Unaccessible during the maintenance
Philippines
Retail Outlet - Payments processed normally
Cards - Payments processed normally
eWallet - Payments processed normally
Paylater - Payments processed normally
Direct Debit - Payments processed normally
Refund - Refunds will be unavailable during maintenance window
Payment Link - No impact
Disbursement - Able to create disbursement but processing will be delayed up to 1 hour
Payouts API - Requests to Payouts API endpoint will return an error response - Unable to create payouts during maintenance
Batch Disbursement - Unable to create and approve from Xendit dashboard
Top Up - Able to proceed but funds will only show up after maintenance
Withdrawal - On-demand withdrawals will be disabled until after maintenance
Auto Withdrawal - No impact
XenPlatform - New sub-account creation will be unavailable during maintenance - Transfers will be unavailable during maintenance - Get balance API will be unavailable during maintenance - Consolidated reporting will be disabled
Transaction & Balance Report APIs - Will be unavailable during the maintenance
Xendit Dashboard - Unaccessible during the maintenance
We are improving this system to improve better service for you.
We deeply apologize for the inconvenience. If you need further assistance, please contact us at: - Email: help@xendit.co for Indonesia - Email: help@xendit.ph for Philippines
Thank you for your understanding and cooperation.
Regards,
Xendit Customer Support
Posted Mar 07, 2023 - 17:54 WIB
This scheduled maintenance affected: Dashboard (Dashboard, Dashboard Withdrawals, Batch Disbursements), Callback (Over-The-Counter Payments, Virtual Account), and API (Payouts, xenPlatform Accounts, xenPlatform Transfers).