Regional Remittance Delay for BPI Destination
Incident Report for Xendit
Resolved
Dear customers,

The incident has been solved.
All affected remittance transactions have been reconciled.
We apologize for the inconvenience caused. We thank you for your patience to resolve this issue.
Posted Nov 14, 2022 - 11:55 WIB
Monitoring
Dear customers,

Our partner have informed us that the issue has been solved
We are seeing completed Remittances to BPI channels and we are continuing to monitor the traffic
Posted Nov 14, 2022 - 11:34 WIB
Investigating
Dear customers,

We detected there was an issue with BPI (Philippines)
All regional remittances with amount less than equal PHP 50k to BPI destinations will be kept with status "PENDING" / delay until issue is resolved
No impact on regional remittances to BPI with amount PHP >50k.
There's also no impact on disbursements and withdrawal destinations for any amount to BPI

We are working with our partner to resolve the issue
Posted Nov 14, 2022 - 11:23 WIB