Disruptions on Dashboard Onboarding & Channels Activation
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:14 WIB
Monitoring
Dear Customers,

We have implemented the fixes, both Xendit Dashboard & Mobile App registration should work as normal.
We are closely monitoring the new updates to make sure the system backs to normal
Posted Jun 21, 2022 - 10:07 WIB
Identified
Dear Customers,

We have identified an issue within our internal services that caused an errors in
- Xendit Dashboard onboarding & channels activation
- Xendit Mobile App onboarding

We are currently working on the fixes, and will notify you shortly when the issues have been resolved
Posted Jun 21, 2022 - 09:57 WIB
This incident affected: Dashboard (Onboarding).