The Philippines Disbursement, Withdrawal and Remittance Disruption
Incident Report for Xendit
Resolved
Partner connector stable since 20:26 WIB, resolving the issue now.
Posted Jan 31, 2023 - 21:03 WIB
Monitoring
Partner connector stable since 20:26 WIB, we continue to monitor further.
Posted Jan 31, 2023 - 20:26 WIB
Identified
Our circuit breaker has disabled the connector again at 20:44 (GMT+8). We will escalate this further to our partner.
Posted Jan 31, 2023 - 19:45 WIB
Monitoring
Partner confirmed issue has been resolved. Partner connector has been enabled since 20:25 (GMT+8).
We will continue to monitor transaction for the next 20-mins before going ahead to resolve the incident.
Posted Jan 31, 2023 - 19:25 WIB
Update
Our partner acknowledged that they currently monitoring and investigating an unexpected behavior from their APIs that may affect Xendit's API transactions. Their support team are already investigating the issue on their end. Further updates & ETA awaited from partner on the fix.
Posted Jan 31, 2023 - 18:01 WIB
Identified
Dear Customers,

We were informed that there's currently a delay in processing remittances, disbursements and withdrawals to PH Banks and eWallets due to system issues with our partner.
We already identified the issue and working on the fix with the partner.

Impact:
All disbursements less than or equal to 50k PHP will be delayed in processing
All remittances less than or equal to 50k PHP will be delayed in processing
All withdrawals less than or equal to 50k PHP will be delayed in processing

Issue start timestamp - 31/01/2023 - 16:58 (GMT+8)

Please refrain from transacting with amounts less than or equal to 50k PHP in the meantime. There is no impact to transaction > 50k PHP.

We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jan 31, 2023 - 15:58 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets).