Cards - BCA PG Get Payment Options disruption
Incident Report for Xendit
Resolved
This incident has been resolved and BCA PG transactions are performing as per usual.
Posted Mar 20, 2023 - 21:00 WIB
Identified
Our partner has confirmed that they are experiencing an issue and are working on a fix.
Posted Mar 20, 2023 - 18:42 WIB
Investigating
We are observing a disruption in BCA PG transactions using the Get Payment Options API. All transactions that use this API are currently failing. We are checking with our bank partner and will update when we have more information.

Meanwhile, customers may wish to direct end users to other payment methods instead of BCA cards.
Posted Mar 20, 2023 - 17:53 WIB
This incident affected: API (Cards) and Credit/Debit Cards (Credit/Debit Cards).