BNI VA disruption on 8930 prefixes
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 26, 2023 - 15:53 WIB
Investigating
Dear Customers,

We are currently facing a disruption on our BNI VA collection service. We are looking into the root cause and will update you as soon as we have more information.

Impact:
- Creation an recreation of VAs with 8930 prefix will be intermittently be stuck in pending and cannot be paid

Sincerely,
Xendit Customer Success
Posted May 26, 2023 - 09:53 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).