Philippines - GCash degradation for both Disbursements and Payments
Incident Report for Xendit
Resolved
The issue has been resolved and both Disbursements to GCash and GCash charge creation are working normally.
Posted Nov 11, 2021 - 00:41 WIB
Identified
We are working with our partner to resolve the issue and will keep this page updated as we learn more.
Posted Nov 10, 2021 - 19:16 WIB
Investigating
Dear customers,

We have observed an intermittent issue affecting GCash in Philippines

During this time,
1. Disbursements to GCash will remain in a pending state
2. GCash charges cannot be created intermittently

We are currently investigating the issue
Posted Nov 10, 2021 - 19:07 WIB
This incident affected: Philippines - Payments (E-Wallets - GCash) and API (xenDisburse).