Disbursements and Remittance to PH_GCASH is unavailable
Incident Report for Xendit
Resolved
The issues have subsided, and all pending transactions have been cleared.
Posted Aug 10, 2022 - 13:53 WIB
Identified
Dear Customer,

We are experiencing issues with Disbursements to the PH_GCASH channel.
* Disbursements and Withdrawals to GCash
* Remittance payouts to GCash with
* Created disbursements to channels with cut-off processing for all amounts might intermittently FAIL.

The issue has been escalated to our partner and we are awaiting their resolution.
Posted Aug 10, 2022 - 11:15 WIB
This incident affected: Philippines - Payouts (Disbursement - GCASH).