BRI Disbursements delayed
Incident Report for Xendit
Resolved
Disbursements to BRI and BRI Syariah are back to normal. The pending transactions that were affected by this issue earlier should be updated to their final statuses in the next 2-3 hours.
Posted Feb 25, 2021 - 19:13 WIB
Monitoring
We see that disbursements to BRI and BRI Syariah accounts are operating normally now. We will continue to monitor this.
Posted Feb 25, 2021 - 18:55 WIB
Investigating
We're currently detecting issues with disbursements to BRI & BRI Syariah destination accounts.
1. For new transfers to BRI and BRI_SYR of amounts from 10k up to 100M, these disbursements will happen successfully
2. For any amounts 100M, disbursements to BRI and BRI_SYR will be pending
We're currently working with our channel partner to resolve this.
Posted Feb 25, 2021 - 18:31 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).