Payouts Disruption in Thailand
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 04:03 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts to the following THB destinations due to system issues with our partner.

TH_KTB: 1-700000
Posted Oct 13, 2024 - 02:20 WIB
This incident affected: Thailand - Payouts (TH All Destinations).