BNI Payouts Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 23:31 WIB
Investigating
Dear Valued Customers,

We were informed that there's currently a delay in processing payouts to BNI destinations due to system issues with our partner.

Impact:
- ALL disbursements to BNI with amounts 250M will remain in PENDING
- Escrow disbursements to BNI destination will be delayed (some of them can still be completed via backup connector)

We are working with our partner to resolve the issue as soon as possible.

Sincerely,
Xendit Customer Service
Posted Nov 16, 2023 - 21:43 WIB
This incident affected: Indonesia - Payouts (Disbursement - BNI).