Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2024 - 10:00 WIB
Scheduled
Dear Customers, please be informed that one of our partner is currently having a maintenance on their system
Country: Philippines Start Date: Wed Nov 20 2024 20:00:00 GMT+0800 End Date: TBD Impact: - Direct Debit Payment using channel code UNIONBANK_ONLINE_BANKING will be FAILED - We also observe a behavior on cards issued by UBP, which the end user claim they couldn't receive an OTP
Please refrain from transacting to this channel in the meantime. We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.ph
Thank you for your understanding and cooperation.
Regards,
Xendit Customer Support
Posted Nov 21, 2024 - 09:27 WIB
This scheduled maintenance affects: Philippines - Payments (Direct Debit - Unionbank, Direct Debit - Unionbank Online Banking).