Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 05:00 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 5000-9999, 100000001-250000000
Posted Mar 29, 2024 - 04:50 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 5000-9999, 100000001-250000000
PERMATA: 5000-7999, 100000001-250000000
BSI: 5000-9999, 100000001-250000000
Posted Mar 29, 2024 - 04:40 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 5000-9999, 100000001-250000000
Posted Mar 29, 2024 - 04:31 WIB
This incident affected: Indonesia - Payouts (Disbursement - BNI, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.