Vietnam VIETTELPAY EWALLET Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers,

We regret to inform you that Viettelpay will be unavailable for an indefinite period. During this time, Xendit will deactivate Viettelpay.

Thank you for your understanding.
Posted Nov 01, 2024 - 13:45 WIB
Identified
Dear Valued Customers,

We have detected issues with VIETTELPAY EWALLET payments in Vietnam due to a disruption on our partner's end.

Impact:
- Merchants cannot create Payment Request or Payment Link with VIETTELPAY as payment method
- Users cannot use VIETTELPAY to pay

VIETTELPAY is undergoing maintenance and is estimated to be completed by 2 weeks.

Sorry for the inconvenience caused.

Sincerely,
Xendit customer service
Posted Sep 04, 2024 - 14:56 WIB