Shopify integration downtime

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Jan 31, 2024 - 14:41 WIB

Investigating

Dear customers,
We are seeing that there are issues with our Shopify and WooCommerce integration on Checkout..
Customers are not able to access Shopify and WooCommerce on checkout and will not be able to make payment.
We will inform you of any further impact or resolution.
Posted Jan 31, 2024 - 14:33 WIB
This incident affected: Dashboard (Payment Links).