Connection error when completing payment via Checkout/Invoice
Incident Report for Xendit
Resolved
Dear customers,
To improve security, we implemented enhanced security measures. Some transactions being made on mobile platforms might have been impacted by this security measure.
This issue has currently been resolved.
Posted Feb 01, 2024 - 14:49 WIB
Investigating
Dear Customers,
We have identified an issue with completing Cards payments via mobile for Checkout/Invoice.
We will keep you informed of any resolutions
Posted Feb 01, 2024 - 13:51 WIB
This incident affected: Dashboard (Payment Links).