UBP Direct Debit Degraded Performance
Incident Report for Xendit
Resolved
This incident has been resolved by UBP. UBP Direct Debit is operating normally.
Posted Sep 19, 2023 - 09:32 WIB
Identified
There are some updates to this incident:

1. UPB has identified the issue and are implementing a fix on their end

You should still expect to experience the following impacts:

1. End users may experience failures of Direct Debit payments using UBP.

Until the issue is resolved, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:

1. We recommend asking your end-users to either retry their UBP payment or switch to a non-UBP Direct Debit payment method.

Regards,
Posted Sep 19, 2023 - 09:07 WIB
Investigating
We have detected issues in the following services:

UBP Direct Debit
- End users may experience failures of Direct Debit payments using UBP.

We are currently in the process of investigating this with UBP and will update as soon as we have a response.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:

1. We recommend asking your end-users to either retry their UBP payment or switch to a non-UBP Direct Debit payment method.

Regards,
Posted Sep 19, 2023 - 08:14 WIB
This incident affected: Philippines - Payments (Direct Debit - Unionbank).