ShopeePay Intermittent Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 22:15 WIB
Update
The frequency of intermittent issues has been reduced but still happening. We are monitoring the error rate and continue to work on the resolution.
Posted Sep 13, 2021 - 21:14 WIB
Update
We are continuing to work with ShopeePay for resolution.
Posted Sep 13, 2021 - 19:13 WIB
Identified
Dear Customers,

ShopeePay is currently experiencing intermittent technical issues.
During this time, payments via ShopeePay will fail intermittently.

We are in coordination with ShopeePay for resolution.

Sincerely,
Xendit Customer Support
Posted Sep 13, 2021 - 17:08 WIB
This incident affected: Indonesia - Payments (E-Wallets - ShopeePay).