BRI VA Disruption - 92001
Incident Report for Xendit
Resolved
Dear Valued Customers

This incident has been resolved. If you need further assistance, please contact us at help@xendit.co.

Regards,
Xendit Customer Support
Posted Jun 29, 2022 - 19:38 WIB
Update
Dear Valued Customers

BRI VA with prefix 92001
- continues to be unavailable

BRI VA with prefixes 26215, 13281, 13405
- is now limited to 10 Mio per transaction
- payment amount per transaction higher than this will result in limit error

BRI VA with prefixes 10265, 12719, 13006, 13007, 13282, 12818
- is unaffected and operates as usual

We sincerely apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co

Regards,
Xendit Customer Support
Posted Jun 16, 2022 - 11:08 WIB
Investigating
Dear Valued Customers

We have detected issues in our BRI VA with prefix 92001.

The impact is as follows:
- BRI VA with prefix 92001 is unavailable for receiving payment
- Your customers are unable to find the VA number on the banking app
- Payments made using SKN/ LLG or RTGS will bounce back in the next working day

We would like to suggest please kindly refrain from doing BRI VA transactions during the downtime and redirect the payments to other channels than BRI VA if possible. For merchants using xeninvoice, payment links or third-party integrations that rely on Xendit hosted checkout page, BRI VA will automatically be hidden.

We deeply apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co

Regards,
Xendit Customer Support
Posted Jun 13, 2022 - 19:08 WIB
This incident affected: Indonesia - Payments (Virtual Account - BRI).