Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 20:10 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

OVO: 1-9999
Posted Jul 20, 2024 - 15:02 WIB
This incident affected: Indonesia - Payouts (Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.