Intermittent checkout errors in third party integrations
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 11:59 WIB
Investigating
Dear customers,

We have detected issues in the following integrations:

WooCommerce
Ecwid
Xero

Customers using the above integrations will face intermittent failures during checkouts. The issue started at 10:54am WIB.

We are currently investigating and will keep this page updated as we learn more and restore these services.
Posted Jan 18, 2023 - 11:44 WIB
This incident affected: Third Party Integrations (e.g. Shopify, WooCommerce etc.).