Disbursement Disruption
Incident Report for Xendit
Resolved
Dear Customers,

Our bank partner has resolved the issue. Disbursements are now back to normal.

Thank you,
Xendit Customer Support
Posted Jan 03, 2021 - 14:05 WIB
Update
We are continuing to work on a fix for this issue.
Posted Jan 03, 2021 - 13:41 WIB
Identified
Dear Customers,

We detected that some disbursements between IDR 25 million - IDR 50 million will be experiencing delay due to issue on one of the bank partner.

We are working closely with them to get a time estimate for resolution. We apologize for any inconvenience caused.

Thank you,
Xendit
Posted Jan 03, 2021 - 13:35 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).