Unionbank connector for PH disbursements is disabled intermittenly
Incident Report for Xendit
Resolved
This issue has been completely resolved since 13 Jan 2023, 18:13 GMT+7.
Posted Jan 14, 2023 - 08:53 WIB
Monitoring
The issues has been resolved since 15.31 GMT+7 and we are monitoring the results.
Posted Jan 13, 2023 - 16:02 WIB
Identified
The issue is identified and our partner is working on the fixes.
Posted Jan 13, 2023 - 15:40 WIB
Investigating
Dear customers

We have been informed that our partner switcher for PH disbursement, withdrawals, remittances are currently having issues causing delay in processing. The UBP Connector was disabled started from 13 Jan 2023 10:09 GMT+7.

This issue will have impact as follow:

- PH Disbursements, withdrawals, remittances with amount
- No impact on PH disbursements, withdrawals, remittances with amount > 50k

We are currently waiting more information from our partner and will keep this page updated as we learn more and restore these services.

Thank you for your understanding and cooperation.

Regards,
Posted Jan 13, 2023 - 14:52 WIB
This incident affected: Direct Debit Bank Partners (Unionbank (Philippines)).