ShopeePay Ewallets Disruption

Incident Report for Xendit

Resolved

Ewallets - Shopeepay payment creation is now fully functional.
Posted Jun 21, 2022 - 19:05 WIB

Investigating

Dear Customers,

ShopeePay is currently experiencing technical issues.
During this time, payment creation via ShopeePay will fail.

We are in coordination with ShopeePay for resolution.
Posted Jun 21, 2022 - 18:24 WIB
This incident affected: Philippines - Payments (E-Wallets - ShopeePay).