Delayed callback for Ewallet Transaction in Thailand
Incident Report for Xendit
Resolved
We have reconciled all the impacted callbacks. We are sorry for the inconvenience
Posted Jul 31, 2024 - 16:20 WIB
Identified
Dear customers,

We detected an issue with E-Wallet transactions in Thailand. You may have received delayed callback for E-Wallet transactions created on 31 July 2024 from 14:52:24 to 15:01:57 GMT +7. We are reconciling the impacted callbacks
Posted Jul 31, 2024 - 15:23 WIB
This incident affected: Thailand - Payments (E-Wallets - TrueMoney, E-Wallets - Line Pay, E-Wallets - WeChat Pay, E-Wallets - ShopeePay).