Delayed VA Payment Callbacks From Transactions During Scheduled Maintenance
Incident Report for Xendit
Resolved
All delayed callbacks associated with VA payments between 3am and 5am WIB have been executed.

VA payments are operating normally.
Posted Dec 07, 2023 - 12:38 WIB
Monitoring
We have implemented a fix for the delayed VA callbacks associated with some VA payments made between 3am and 5am WIB. Most callbacks have been completed and we will update when we have verified that all callbacks have been sent.

VA payment callbacks continue to operate normally. Only VA transaction callbacks between 3am and 5am WIB were potentially impacted.

We advise customers to:
1. Continue using VA for new payments
2. Monitor transactions made between 3am and 5am for a callback while we work on and resolve this issue.
Posted Dec 07, 2023 - 08:37 WIB
Investigating
We are currently investigating delayed callbacks from VA payments made during our scheduled maintenance window from 3am-5am today, 7 December 2023. Callback delays up to 30 minutes were expected but some customers may see delayed callbacks longer than 30 minutes.

Only VA transactions between 3am and 5am WIB were potentially impacted.

Currently, VA payment callbacks are operating normally.

We advise customers to:
1. Continue using VA for new payments
2. Monitor transactions made between 3am and 5am for a callback while we work on and resolve this issue.

Thank you.
Posted Dec 07, 2023 - 06:47 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA, Virtual Account - BJB, Virtual Account - BNC, Virtual Account - BNI, Virtual Account - BRI, Virtual Account - BSI, Virtual Account - BSS, Virtual Account - CIMB, Virtual Account - DBS, Virtual Account - Mandiri, Virtual Account - Permata).