Disbursements and Remittance intermittent issue
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 22:46 WIB
Monitoring
The issue has been resolved and we are monitoring the situation.
Posted Aug 12, 2022 - 22:41 WIB
Update
We are working with the partner and keep monitoring the situation.
Posted Aug 12, 2022 - 22:10 WIB
Identified
Dear customers,

We identified intermittent issue with disbursement and remittance service.
You may experience disruption of the following:
- slower SLA disbursement for destination UBP regardless of the amount
- slower SLA disbursement interbank for amount < 50K PHP

We are working with the partner and keep monitoring the situation.

Thank you for your patience.
Posted Aug 12, 2022 - 22:09 WIB
This incident affected: Disbursement (Batch Disbursements), Direct Debit Bank Partners (Unionbank (Philippines)), and Callback (Disbursements).