Delayed Disbursements to BNI & BNI Syariah
Incident Report for Xendit
Resolved
Dear Customer,

We have identified the issue with BNI & BNI Syariah disbursements and resolved it accordingly. This channel is now operating normally.

We apologize for any inconvenience. Thank you for your understanding and patience.

Kind regards,
Xendit Support
Posted Jan 13, 2021 - 21:13 WIB
Investigating
Dear Customer,

We are experiencing a disruption to our BNI & BNI Syariah disbursements, which are temporarily unavailable. Transactions made during this time will remain in Pending.

We are investigating the issue and will provide an update when available. We apologize for the inconvenience caused. Thank you for your understanding.

Regards,
Xendit Support
Posted Jan 13, 2021 - 20:52 WIB
This incident affected: API (xenDisburse).