LinkAja QR Code Generation Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 23:40 WIB
Identified
Dear Customers,

LinkAja QR code generation is currently unavailable due to an unscheduled repair activity by LinkAja.
Payment callbacks might be affected during this period.

Sincerely,
Xendit Customer Support
Posted Sep 09, 2021 - 22:59 WIB
This incident affected: QR Code Partners (QR Codes).