EWALLET GCASH Disruption
Incident Report for Xendit
Resolved
Dear Customers,

This incident has been resolved.

Sincerely,
Xendit customer service
Posted Jun 02, 2023 - 18:06 WIB
Investigating
Dear Valued Customers,

We have detected issues with GCASH EWALLET payments due to a disruption on our partner's end.

Impact:
- We are seeing issues with completion of payments on GCASH
- Merchants will be able to initiate transactions successfully, but are likely to receive delayed callbacks for payment completion.
- Impact: no payments completed for >5 minutes
- First triggered at: 2023-06-02 18:03:18+08:00

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
- Advise end users to complete payments via an alternative eWallet provider until the resolution of the issue.
- Reconciliation of the status of transactions which have been initiated after the incident will be required. We will work with our eWallet provider and provide additional information in due course.

Sorry for the inconvenience caused,

Sincerely,
Xendit customer service
Posted Jun 02, 2023 - 17:17 WIB
This incident affected: Philippines - Payments (E-Wallets - GCash).