EWALLET DANA Disruption
Incident Report for Xendit
Resolved
Dear Customers,

This incident has been resolved.

Sincerely,
Xendit customer service
Posted May 25, 2023 - 10:37 WIB
Identified
Dear Valued Customers,

We have detected issues with DANA EWALLET payments due to a disruption on our partner's end.

Impact:
- Intermittent timeouts on EWALLET for creation of charge requests
- Merchants will be able to initiate transactions, but will receive a CHANNEL_UNAVAILABLE error with a HTTP 503 response on a percent of requests.
- Over 3.30% of requests in the last 5 minutes have been affected
- First triggered at: 2023-05-25 10:09:43+07:00

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
- Retry transactions for which a 503 error is received.
- Reconciliation of the status of transactions after the incident will not be required.


Sorry for the inconvenience caused,

Sincerely,
Xendit customer service
Posted May 25, 2023 - 10:20 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana).