Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 04, 2025 - 00:00 WIB
Scheduled
Dear Valued Customers,
We inform you that Bank Permata has scheduled system maintenance in order to improve their services with the details as follows:
Start: Saturday, 04 October 2025 at 00.00 AM (GMT+7) End: Saturday, 04 October 2025 at 04.00 AM (GMT+7) Duration: 4 hours Affected Services: Disbursement, Virtual Account
Impact: 1. Disbursements to Permata with amounts 100m will be kept pending until maintenance is over. 2. End-user cannot pay into Permata VA during this maintenance 3. Customer is still able to create and update Permata VA
We deeply apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co
Thank you for your understanding and cooperation.
Regards,
Xendit Customer Support
Posted Oct 03, 2025 - 16:50 WIB
This scheduled maintenance affected: Indonesia - Payouts (Disbursement - Permata) and Indonesia - Payments (Virtual Account - Permata).