UBP Payout Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers,

The incident has been resolved. We have been monitoring the performance for the past 1 hour and it is working well.

Your transactions that are stuck in PENDING, will be automatically completed.

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Feb 23, 2023 - 20:57 WIB
Identified
Dear Valued Merchants,

Currently our team is detecting a degradation of disbursement process. The impacts are:

- All PH disbursements with amount less than or equal 50kwill be delayed in processing
- All PH withdrawal with amount less than or equal 50k will be delayed in processing
- All regional remittance payouts with amount less than or equal 50k to PH banks and ewallets will be stuck in pending

We have currently identified that it's a partner issue and will update when there's a resolution.

Do not retry these transactions. Disbursements, regional remittances and withdrawals stuck in PENDING, will be automatically completed when the issue is resolved.

We deeply apologize for the inconvenience and the sudden announcement.

Regards,
Xendit Customer Support
Posted Feb 23, 2023 - 16:28 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets).