E-Wallet DANA Charge Creation Returning 503 Error
Incident Report for Xendit
Resolved
Dear Valued Customers,

This issues has been resolved since 10:59 PM (GMT+7) 19/11/2022.

You can continue the transactions as per usual.

If you need further assistance, please contact us at help@xendit.co

Thank you for your understanding and cooperation.

Regards,

Xendit Customer Support
Posted Nov 20, 2022 - 10:26 WIB
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2022 - 10:22 WIB
Identified
Dear Valued Customers,

We were suddenly informed for maintenance happening in DANA e-wallet channel.

Impact:
You may find the error 503 return when calling DANA to generate charges.

First triggered at: 8:25 PM (GMT+7)

Currently this still happening and we are going to inform you more after we get time-frame and maintenance duration clarity from our channel partner.

We deeply apologize for the inconvenience.
If you need further assistance, please contact us at help@xendit.co

Thank you for your understanding and cooperation.

Regards,

Xendit Customer Support
Posted Nov 19, 2022 - 22:01 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana).