Disruption on API and Dashboard System

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 19:02 WIB

Monitoring

A fix has been implemented by our partner. We're seeing that the successful request has been processed and monitoring the results
Posted Aug 28, 2025 - 18:54 WIB

Investigating

Dear customers,

We are experiencing several connectivity issues to Xendit Dashboard, Checkout page, and API when receiving a request from server and client located in Indonesia, due to an issue with our network partner, Cloudflare.

We're currently working with our network partner to resolve the issue

We apologize for inconvenience and we will share more update when we have one

Regards,
Xendit Customer Service
Posted Aug 28, 2025 - 18:14 WIB
This incident affected: Dashboard (Dashboard, Dashboard Withdrawals, Onboarding, Autowithdrawal, Batch Disbursements, Payment Links, Banking as a Service, Topup), API (Cards, Customers Endpoints, Direct Debit, E-Wallets, Over-The-Counter Payments, PayLater, Payment APIs, Payment Links, Payouts, QR Codes, Subscriptions, Virtual Account, xenPlatform Accounts, xenPlatform Transfers, Banking as a Service, Card Issuing), and Test Mode (All).