Completed
The scheduled maintenance has been completed.
Posted Apr 24, 2026 - 02:05 WIB
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2026 - 02:00 WIB
Scheduled
We are performing a database migration on core Payments systems. This operation is expected to take 5 minutes with no downtime. However, some POST/PATCH endpoints may experience increased latency of up to 40s during this time.
Posted Apr 22, 2026 - 19:24 WIB
This scheduled maintenance affected: Thailand - Payments (Direct Debit - Kasikornbank, Direct Debit - Bank of Bangkok Limited, Direct Debit - Bank of Ayudhya, Direct Debit - Krungthai Bank, Direct Debit - Siam Commercial Bank, E-Wallets - TrueMoney, E-Wallets - Line Pay, E-Wallets - WeChat Pay, E-Wallets - ShopeePay, QR Payments - Promptpay, Credit/Debit Cards, Virtual Account - Standard Charter), Malaysia - Payments (Direct Debit - UOB, Direct Debit - Standard Chartered, Direct Debit - RHB, Direct Debit - Public Bank, Direct Debit - OCBC, Direct Debit - MAYBANK2U, Direct Debit - MAYBANK2E, Direct Debit - KFH, Direct Debit - HSBC, Direct Debit - Hong Leong Bank, Direct Debit - CIMB, Direct Debit - BSN, Direct Debit - Bank Rakyat, Direct Debit - Bank of China, Direct Debit - Mualamat, Direct Debit - Bank Islam, Direct Debit - Ambank, Direct Debit - Alliance, Direct Debit - Agro, Direct Debit - Affin Bank, E-Wallets - Alipay, E-Wallets - Touch n Go, E-Wallets - ShopeePay, E-Wallets - Grabpay, E-Wallets - WeChat Pay, Credit/Debit Cards, Virtual Accounts - UOB, Direct Debit - FPX All Channels), Philippines - Payments (Direct Debit - Chinabank Online Banking, Direct Debit - BDO, Direct Debit - BDO Online Banking, Direct Debit - BOC Online Banking, Direct Debit - BPI, Direct Debit - BPI Online Banking, Direct Debit - BPI Recurring, Direct Debit - Chinabank, Direct Debit - Instapay Online Banking, Direct Debit - Landbank Online Banking, Direct Debit - Maybank Online Banking, Direct Debit - Metrobank Online Banking, Direct Debit - Pesonet Online Banking, Direct Debit - PSBank Online Banking, Direct Debit - PNB Online Banking, Direct Debit - RCBC, Direct Debit - RCBC Online Banking, Direct Debit - Robinsons Bank Online Banking, Direct Debit - Security Bank Online Banking, Direct Debit - Unionbank, Direct Debit - Unionbank Online Banking, E-Wallets - GCash, E-Wallets - Grabpay, E-Wallets - Paymaya, E-Wallets - ShopeePay, PayLater - Cashalo, PayLater - BillEase, Over-The-Counter Payments - 7-Eleven, Over-The-Counter Payments - 7-Eleven via Cliqq, Over-The-Counter Payments - Cebuana, Over-The-Counter Payments - CVM, Over-The-Counter Payments - ECPay, Over-The-Counter Payments - ECPay Loans, Over-The-Counter Payments - ECPay School, Over-The-Counter Payments - LBC, Over-The-Counter Payments - Mlhuillier, Over-The-Counter Payments - Palawan, Over-The-Counter Payments - Perahub, Over-The-Counter Payments - USSC, Virtual Account - BANK_TRANSFER, QR Payments - QRPH, Credit/Debit Cards), Indonesia - Payments (Direct Debit - BNI, Direct Debit - BRI, Direct Debit - Mandiri, E-Wallets - Astrapay, E-Wallets - Dana, E-Wallets - Jenius Pay, E-Wallets - LinkAja, E-Wallets - NexCash, E-Wallets - OVO, E-Wallets - ShopeePay, E-Wallets - GoPay, E-Wallets - GoPay Recurring, Over-The-Counter Payments - Alfamart, Over-The-Counter Payments - Indomaret, PayLater - Akulaku, PayLater - Atome, PayLater - Indodana, PayLater - Kredivo, PayLater - Uangme, QR Payments - DANA, QR Payments - LinkAja, QR Payments - Xendit, Virtual Account - BCA, Virtual Account - BJB, Virtual Account - BNC, Virtual Account - BNI, Virtual Account - BRI, Virtual Account - BSI, Virtual Account - BSS, Virtual Account - BSS BI-FAST, Virtual Account - CIMB, Virtual Account - DBS, Virtual Account - Mandiri, Virtual Account - Permata, Credit/Debit Cards, Credit/Debit Cards - BCA), Vietnam - Payments (E-Wallets - Appota, E-Wallets - ShopeePay, E-Wallets - VNPT Wallet, E-Wallets - ZaloPay, Virtual Account - MSB, Virtual Account - PVcom Bank, Virtual Account - Vietcapital, Virtual Account - VPBank, Virtual Account - Woori, Credit/Debit Cards), Mexico - Payments (Virtual Account - SPEI), Singapore - Payments (QR Payments - SGQR), and API (Payment APIs, Payment Links).