[Philippines] Disbursements and Remittance disruption to GCASH destination
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 18:52 WIB
Update
Impacted services are back to normal and we continue to monitor for any issues.
Posted Jul 23, 2022 - 18:22 WIB
Monitoring
A fix has been implemented from the partner side and we are monitoring the results.
Posted Jul 23, 2022 - 17:33 WIB
Update
We are still waiting for our partner to resolve the issue.
Posted Jul 23, 2022 - 17:25 WIB
Identified
Partner is still working on mitigating the issue.
Posted Jul 23, 2022 - 13:55 WIB
Update
Our partner is continuing to investigate this issue
Posted Jul 23, 2022 - 10:53 WIB
Investigating
Dear customers,

We have detected issues in the following services starting 9:15 am PH Time:

1. Disbursement to GCash (PHP transaction)
2. Remittances to GCash (PHP transaction)

Impact:
- GCash disbursements less than 50k will be stuck in PENDING status until the issue has been fixed
- Regional remittances to GCash are also affected

In the meantime, you may want to inform the delay to your end-users if they are expecting a transfer to their GCash account at the moment.

We are currently investigating the issue with our disbursement partner.


Sincerely,
Xendit Customer Support
Posted Jul 23, 2022 - 10:25 WIB
This incident affected: Philippines - Payouts (Disbursement - GCASH) and API (xenDisburse).