Issue with completing BCA VA payment
Incident Report for Xendit
Resolved
Dear customers,
We have worked with our network provider to resolve the issue.
Merchants can continue to accept payments using BCA VA.

Best Regards,
Xendit Team
Posted Apr 26, 2024 - 10:30 WIB
Investigating
Dear customers,
We are currently experiencing intermittent issues with inquiring and completing VA created via BCA (VAs starting with 38165...)
We are currently investigating and will keep you updated.

Best Regards,
Xendit Team
Posted Apr 26, 2024 - 08:35 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).