Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 04, 2025 - 08:50 WIB
Update
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

OVO: 1-9999
Posted Jan 04, 2025 - 04:50 WIB
Update
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

BCA: 5000-250000000
OVO: 1-9999
Posted Jan 04, 2025 - 04:30 WIB
Update
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

OVO: 1-9999
Posted Jan 04, 2025 - 03:00 WIB
Update
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

OVO: 1-20000000
Posted Jan 03, 2025 - 23:00 WIB
Update
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

OVO: 1-9999
Posted Jan 03, 2025 - 22:30 WIB
Update
Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to the following IDR destinations due to system issues with our partner.

BCA: 250000001-500000000
OVO: 1-9999
Posted Jan 03, 2025 - 22:20 WIB
Identified
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

OVO: 1-9999
Posted Jan 03, 2025 - 18:00 WIB
This incident affected: Indonesia - Payouts (Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.