Whatsapp Service Unavailable
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 10:05 WIB
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2021 - 05:21 WIB
Monitoring
https://twitter.com/WhatsApp/status/1445060216161116168
Impact

Invoice / Third Party Integrations
- End users will not receive Invoice for Invoices that have been created with WhatsApp as notification channel
- End users will not receive payment reminders for Invoices that have been created with WhatsApp as notification channel
- End users will not receive expiration notice for Invoices that have been created with WhatsApp as notification channel
- End users will not receive payment completion notice for Invoices that have been created with WhatsApp as notification channel
- End users will not receive KYC resubmission requests notice via WhatsApp
Posted Oct 04, 2021 - 23:31 WIB
This incident affected: xenInvoice and Third Party Integrations (e.g. Shopify, WooCommerce etc.).