BPI Payment Creation Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 02:49 WIB
Identified
The issue has been identified and root cause was due to partner maintenance. We will update once the partner maintenance is done.
Posted Nov 12, 2023 - 01:59 WIB
Investigating
Dear valued customers,

We identified disruption to BPI channel where payment creation will not works during this time. We are escalating this issue to our partner.

Thank you for your understanding.
Posted Nov 12, 2023 - 01:53 WIB
This incident affected: Philippines - Payments (Direct Debit - BPI).