Disruption to BNI VA creation and updates
Incident Report for Xendit
Resolved
This incident has been resolved. BNI VA creation and updating are operating normally.

We apologize for the inconvenience caused.
Posted Oct 01, 2021 - 04:31 WIB
Investigating
Dear customers

We are observing a disruption in creating and updating BNI VAs arising from an issue with the bank.

BNI VA payment callbacks are operating normally.

We are in touch with the bank and will update you when the disruption is on track to resolution.
Posted Oct 01, 2021 - 02:20 WIB
This incident affected: API (Virtual Accounts).