QRIS transactions disruption
Incident Report for Xendit
Resolved
This incident has been resolved and QRIS operations have resumed normal performance. We sincerely apologise for the disruption to the service.
Posted Mar 19, 2023 - 17:21 WIB
Investigating
Dear customers

We are experiencing a disruption to all QRIS services in Indonesia. This impacts all QRIS operations across all channels, from creation to payment.

We are urgently investigating this issue. Meanwhile we recommend that you direct your end users to an alternative form of payment other than QRIS, if possible. We sincerely apologise for the inconvenience caused.
Posted Mar 19, 2023 - 16:45 WIB
This incident affected: Callback (QR Codes) and API (QR Codes).