PH Disbursement - BPI Direct Banko destination channel temporarily unavailable
Incident Report for Xendit
Resolved
The maintenance for BPI Direct Banko was completed.
Posted Jul 29, 2022 - 15:08 WIB
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 08:11 WIB
Investigating
Dear Valued Customers,

We were informed that BPI Direct Banko destination channel has a scheduled maintenance in order to improve their services with the details are as follows:

Start: July 28, 2022 at 07:00 PM (GMT+8)
End: July 29, 2022 at 02:00 AM (GMT+8)
Duration: 7 hours

Impact:
Disbursement transactions to PH_BPIDB may fail or get stuck in pending/disbursing
During this maintenance, any disbursement transaction to PH_BPIDB as destination channel will not be processed.

Please refrain from transacting to this destination channel in the meantime.
We deeply apologize for the inconvenience and the sudden announcement.
If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,

Xendit Customer Support
Posted Jul 28, 2022 - 08:10 WIB
This incident affected: Disbursement (BPI).