Payouts Disruption in Philippines
Incident Report for Xendit
Resolved
Partner has confirmed resolution, and our monitors are green.
Posted Feb 08, 2024 - 16:15 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Remittance to the following PHP destinations due to system issues with our partner. Our partner has acknowledged the issue and is working on a fix.

PH_UBP: above 50001
PH_BOC: 1-50000
PH_BRB: 1-50000
PH_EWB: 1-50000
PH_GRABPAY: 1-50000
PH_RCBC: 1-50000
PH_UDP: 1-50000
PH_UNO: 1-50000
Posted Feb 08, 2024 - 14:44 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.