Delay for Philippines Money-out Transactions
Incident Report for Xendit
Resolved
Dear customers,

All transactions have been processed.
We apologize for the inconvenience caused and we thank you for your patience.
Posted Nov 14, 2022 - 14:51 WIB
Monitoring
Dear customers,

Transactions are processing and we are monitoring the traffic
All affected transactions should have processed within the next 20-25 minutes

We will share more information when we have one
Posted Nov 14, 2022 - 14:11 WIB
Investigating
Dear customers,

We are detecting delay for Philippines Disbursements, Withdrawals, and Remittances, specifically for transactions with amount less than PHP 50,000. These transactions may take more than 15 minutes to be processed

Our team is investigating the issue
Posted Nov 14, 2022 - 13:52 WIB
This incident affected: Philippines - Payouts (Disbursement - BDO, Disbursement - BPI, Disbursement - GCASH) and Callback (Disbursements).