Disruption to QR Promptpay for end users

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 14:45 WIB

Identified

Dear Customers,

We have identified issues with some end users trying to pay QR codes using QR Promptpay.
End-user will see an error scanning the QR code and not be able to pay.
Reconciliation of the transaction will not be needed as the end-user is unable to pay.

We are actively working on the issue and will provide updates when it is resolved.

Best Regards,
Xendit Team
Posted Mar 05, 2026 - 13:55 WIB
This incident affected: Thailand - Payments (QR Payments - Promptpay).