Invoice Services Disruption
Incident Report for Xendit
Resolved
Dear customers,

We have been monitoring the services and it runs smoothly.

Thank you for your patience!
Posted Oct 08, 2021 - 15:33 WIB
Monitoring
Dear customers,

We have resolved the issues and currently monitoring the performance for the next 15 minutes.

You may retry to access the services again.
Posted Oct 08, 2021 - 14:57 WIB
Investigating
Dear customers,

We have detected issues in the Invoice services, which impact on below processes:
- Access to ondemand page and recurring page are down (unaccessible)
- Invoice page access

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

We suggest you to access this service again once the issue is resolved.
Posted Oct 08, 2021 - 14:09 WIB
This incident affected: xenInvoice.