Delayed processing of remittances, disbursements and withdrawals to PH Unionbank
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 11:34 WIB
Investigating
Dear customers

We are noticing issues in disbursements, withdrawals, and remittances to PH Unionbank. The issue started at 9:14am GMT+8.

The issue has the following impact:

- PH Disbursements, withdrawals, and remittances with amounts
- No impact on PH disbursements, withdrawals, or remittances with amounts > 50k PHP

We are currently waiting for more information from our partner and will keep this page updated as we learn more and restore these services.

Thank you for your understanding and cooperation.
Posted Jan 19, 2023 - 09:12 WIB