Payments to Mandiri VA (Virtual Accounts) and Disbursements to Mandiri disrupted
Incident Report for Xendit
Resolved
VA and Disbursements services to Mandiri are now back to normal.
Posted Aug 06, 2022 - 13:36 WIB
Monitoring
We have implemented a fix and services are now recovering.
We continue to monitor the situation.
Posted Aug 06, 2022 - 13:24 WIB
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2022 - 12:57 WIB
Identified
We have identified the possible cause of the issue and are working on a fix.

We have also identified that disbursements to Mandiri are also affected:
* Disbursements to Mandiri accounts with less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved.
* Disbursements to Mandiri accounts with amounts from IDR 10,000 to 100,000,000 are not affected.
* All other disbursements are not affected.
Posted Aug 06, 2022 - 12:50 WIB
Investigating
We are seeing issues with payments to Mandiri VA since 12:10 (UTC+7).
Creation and updating of VAs are not affected.
We are investigating the issue with our partner and will update as we learn more.

Please avoid making payments to Mandiri VA at this time.
Posted Aug 06, 2022 - 12:40 WIB
This incident affected: API (Virtual Accounts), Indonesia - Payouts (Disbursement - Mandiri), and Indonesia - Payments (Virtual Account - Mandiri).